[PRODUCTION] [TKREQ]] - Release 1.0.78 - 26/01/2026 10am CET

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 11:09 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 26, 2026 - 11:07 CET

Investigating

We will be undergoing scheduled maintenance from this time.

Payment processing will be routed to our backup data centre during the maintenance to avoid disruption.

Monext Online Team
Posted Jan 26, 2026 - 11:01 CET
This incident affected: Payment Method.