[PRODUCTION] [SERVICE DISRUPTION] [GENERAL] - Some merchants may experience disruption to reach Payline servers

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Feb 21, 2026 - 07:30 CET

Update

An incident affecting a global internet provider caused a major impact on several of our applications between 6:55 PM CET and 7:55 PM CET.
Service has now been fully restored across all of our platforms since 7:55 PM.
Our teams remain fully operational to monitor and ensure the stability of our services.
Posted Feb 21, 2026 - 07:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2026 - 20:02 CET

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 19:19 CET

Investigating

Impacted: all merchants
Symptoms: merchants may notice an increase in timeout error messages
Merchants may notice some HTTP 404 or 400 errors
Date: from 7.00PM CET
Root Cause : Partner

We are working to resolve the issue as quickly as possible.

Monext Online Team
Posted Feb 20, 2026 - 19:14 CET
This incident affected: Web Service API, Hosted Payment Pages, 3D Secure, Fraud Detection Engine, Back Office, Sandbox, Payment Method, and File Transfer and Reporting.