[PRODUCTION] [PARTIAL OUTAGE] [PAYPAL] - Some merchants may experience perturbation on PAYPAL payments

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 07:00 CEST

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 20:59 CEST

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 20:50 CEST

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 20:49 CEST

Investigating

Impacted: merchants providing PAYPAL payment facility

Symptoms:
- PAYPAL payments may be in error
- Merchants may notice an increase in "02102 - transaction refused" messages

Date: from 7.50 PM CET
Root Cause : partner

We are working and contacting our partner to resolve the issue as quickly as possible.

Online Team
Posted Sep 03, 2026 - 20:45 CEST
This incident affected: Web Service API, Hosted Payment Pages, 3D Secure, Fraud Detection Engine, Back Office, Sandbox, Payment Method, and File Transfer and Reporting.