[SANDBOX] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 11:40 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2025 - 11:15 CET

Investigating

Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- 3DSecure authentication may not be possible
- Merchants may notice an increase in 03003 or 03022 error codes

Date: from 3.00PM CET
Root Cause : Partner

We are contacting those banks to resolve the issue as quickly as possible.

Monext Online Team
Posted Dec 10, 2025 - 17:51 CET
This incident affected: 3D Secure.