[PRODUCTION] [PARTIAL OUTAGE] [File Transfer and Reporting] - Some merchants did not receive transactions or payments reporting files

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 07:47 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2025 - 07:45 CET

Investigating

Impacted: merchants receiving transactions or payments reporting files
Symptoms:
- Delayed reception on reporting file
Root Cause : Intern

Some merchants did not receive transactions or payments reporting files
We are working to resolve the issue as quickly as possible.

Monext Online Team
Posted Nov 21, 2025 - 07:10 CET
This incident affected: File Transfer and Reporting.