[PRODUCTION] [PARTIAL OUTAGE] [Acquirer] - We have detected connection issues with some acquirer

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 16:51 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 15:52 CET

Update

We are continuing to investigate this issue.
Posted Feb 04, 2026 - 15:47 CET

Investigating

Impacted: every merchant having a contrat with those acquirers
Symptoms: payments returning a "01199 - System internal error (backend)" messages
Date: from 15.10 PM CET
Root Cause : Intern


Some merchants may experience issues on payment processing for the following acquirers: BNPP and Société Générale

We are contacting those acquirers to resolve the issue as quickly as possible.

Monext Online Team
Posted Feb 04, 2026 - 15:10 CET
This incident affected: Web Service API, Hosted Payment Pages, Back Office, and Payment Method.