[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Feb 21, 2026 - 14:33 CET

Monitoring

End of 3DS authentication errors and we are monitoring
Posted Feb 21, 2026 - 13:50 CET

Investigating

Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- Merchants may notice an increase in "02324 - session expired" or "04002 Fraud detected" messages
- Merchants using doAuthorization and/or verifyEnrollment APIs may receive error codes

Network: CB
Date: from 6.00AM CET
Root Cause : Partner

We are working to resolve the issue as quickly as possible.

Monext Online Team
Posted Feb 21, 2026 - 12:12 CET
This incident affected: 3D Secure.