[SANDBOX] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 16:50 CET

Investigating

Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- Merchants may notice an increase in "03003 - Authentication failed" messages
- Merchants using doAuthorization and/or verifyEnrollment APIs may receive error codes

Date: from 01/02/2026 0.00AM CET
Root Cause : Partner

We are working to resolve the issue as quickly as possible.

Monext Online Team
Posted Feb 02, 2026 - 09:15 CET
This incident affected: Sandbox.