[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 09:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2026 - 13:12 CEST

Identified

Mastercard authentication errors continue. We are in contact with them and monitoring closely.
Posted Jul 15, 2026 - 12:21 CEST

Monitoring

we have seen significant recovery in 3D Secure authentications for Mastercard transactions. We are awaiting confirmation from Mastercard on full resolution.
Posted Jul 15, 2026 - 10:59 CEST

Update

Mastercard is working to resolve the issue. We are in contact with them and monitoring closely.
Posted Jul 15, 2026 - 10:25 CEST

Identified

Mastercard is working to resolve the issue. We are in contact with them and monitoring closely.
Posted Jul 15, 2026 - 10:16 CEST

Investigating

Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- Merchants may notice an increase in "01132", "03022" or "04002 codes error
- Merchants using doAuthorization and/or verifyEnrollment APIs may receive error codes

Network: Mastercard
Date: from 09.00AM CET
Root cause : Mastercard


We are working to resolve the issue as quickly as possible.

Monext Online Team
Posted Jul 15, 2026 - 09:29 CEST
This incident affected: 3D Secure.